Urban Urban Jungle forum

 
 FAQFAQ   PretražnikPretražnik   ČlanstvoČlanstvo   Korisničke grupeKorisničke grupe   RegistracijaRegistracija 
 ProfilProfil   Privatne porukePrivatne poruke   LoginLogin 

Problem with Hauppage WinTV Go!

 
Započnite novu temu   Odgovorite na temu    Urban Jungle forum - Početna -> Razno
Prethodna tema :: Sljedeća tema  
Autor/ica Poruka
spadekevin



Pridružen/a: 13. 06. 2018.
Postovi: 16
Lokacija: newyork

PostPostano: sri lip 20, 2018 5:49 am    Naslov: Problem with Hauppage WinTV Go! Citirajte i odgovorite

Hi,

I recently took advantage of the nationwide clearance on the Hauppage Wintv Go! It is one of the older ones with the 878 chip. I installed the drivers and Wintv 2000 as specified on the Hauppauge web page. When I attempt to run the Wintv2000 application, I get the error messages:
Error: can not locate Capture filter (Hauppauge WinTV Capture)
can not build filtergraph
WinTV Initialization Error. hTV=0
Windows XP claims that the card is working and installed properly, so I assume it's some sort of software problem. Any help?

Any help will be apprecited.

I didn't find the right solution from the Internet.

References:
https://arstechnica.com/civis/viewtopic.php?t=740349
medical device video

Thank you.
[Vrh]
Korisnički profil Pošaljite privatnu poruku
Prethodni postovi:   
Započnite novu temu   Odgovorite na temu    Urban Jungle forum - Početna -> Razno Vremenska zona: GMT + 01:00.
Stranica 1 / 1.

 
Forum(o)Bir:  
Ne možete otvarati nove teme.
Ne možete odgovarati na postove.
Ne možete uređivati vaše postove.
Ne možete izbrisati vaše postove.
Ne možete glasovati u anketama.


Powered by phpBB © 2001, 2002 phpBB Group
HR (Cro) by Ančica Sečan