Urban Urban Jungle forum

 
 FAQFAQ   PretražnikPretražnik   ČlanstvoČlanstvo   Korisničke grupeKorisničke grupe   RegistracijaRegistracija 
 ProfilProfil   Privatne porukePrivatne poruke   LoginLogin 

Problem with envelope templates printing

 
Započnite novu temu   Odgovorite na temu    Urban Jungle forum - Početna -> Razno
Prethodna tema :: Sljedeća tema  
Autor/ica Poruka
jotat



Pridružen/a: 22. 06. 2018.
Postovi: 8

PostPostano: čet srp 12, 2018 1:39 pm    Naslov: Problem with envelope templates printing Citirajte i odgovorite

Hello,

I successfully printed a #10 envelope using the OpenOffice template. The two other templates: 3 5/8 X 6 1/2 envelope and the 4 1/8 X 9 1/2 envelope don't print out correctly. The templates will come up on the PC when selected. I can enter the addresses, but when I print, I get an error from the printer saying that the envelope loaded is not #10. If I tell the printer to print anyway, the envelope comes out with only a small part of the address. Evidently the printer was still in the #10 mode. The printer that I am using is an Epson WF-4630 Workforce Pro. Has anyone come across this problem?

Any help will be apprecited.

I didn't find the right solution from the Internet.

References:
https://forum.openoffice.org/en/forum/viewtopic.php?f=29&t=84707
Startup video company

Thank you.
[Vrh]
Korisnički profil Pošaljite privatnu poruku Pošaljite e-mail
Prethodni postovi:   
Započnite novu temu   Odgovorite na temu    Urban Jungle forum - Početna -> Razno Vremenska zona: GMT + 01:00.
Stranica 1 / 1.

 
Forum(o)Bir:  
Ne možete otvarati nove teme.
Ne možete odgovarati na postove.
Ne možete uređivati vaše postove.
Ne možete izbrisati vaše postove.
Ne možete glasovati u anketama.


Powered by phpBB © 2001, 2002 phpBB Group
HR (Cro) by Ančica Sečan